We confirm that all accounting supporting documents have been successfully sent.
Please accept our apologies for any inconvenience caused.
Kind regards, The Control Tower FLOA Team _____________________________________________________________________________________________
Madame, Monsieur,
Nous vous confirmons que tous les justificatifs comptables ont bien été envoyés.
Nous vous prions de nous excuser pour la gêne occasionnée.
Cordialement, L'équipe Control Tower FLOA
Posted Aug 06, 2026 - 10:19 CEST
Monitoring
Following our analysis, we would like to inform you that the accounting supporting documents will be included in the files generated tonight.
We will provide you with an update tomorrow to confirm that the operations have been completed successfully.
Regards, FLOA Control Tower Team ________________________________________________________
Suite analyse nous vous informons que les justificatifs comptables seront intégrés aux fichiers gérénés cette nuit. Nous vous informerons demain du bon déroulé des opérations.
Cordialement, l'équipe CONTROL TOWER FLOA
Posted Aug 05, 2026 - 17:29 CEST
Identified
Madam, Sir,
We encountered a malfunction in the dispatch of accounting files initially scheduled for thuesday, 05/08/2026
Corrective actions are currently underway to recover the missing fundings and files today. We will keep you informed as soon as we receive confirmation that everything has been successfully processed.
Nous avons rencontré un dysfonctionnement dans l’envoi des justificatifs comptables initialement prévu le mardi 05/08/2026.
Des actions correctives sont en cours afin de rattraper l’envoi des éléments manquants dans la journée. Nous vous tiendrons informés dès que nous aurons la confirmation que tout a bien été traité.