[RESOLVED INCIDENT] Information on a past incident of Integration Environment

Incident Report for FLOAPAY

Resolved

Dear Madam, Sir,

We experienced an incident that impacted our integration environment.

Start/End Date and Time:
02/09/2026 from 08:00 to 10:40

Impacted service(s)/functionality(ies):
Payments were unavailable across all customer journeys.
Case/application creation was not impacted.

We sincerely apologize for any inconvenience caused.

Kind regards,

FLOA Control Tower Team
_______________________________

Madame, Monsieur,

Nous avons rencontré un incident ayant impacté notre environnement d'intégration.

Date/heure :
02/09/2026 de 08:00 à 10:40

Service(s)/fonctionnalité(s) impacté(s) :
Les paiement sur tous les parcours étaient KO.
La création de dossier n'était pas impactée.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Control Tower FLOA
Posted Sep 02, 2026 - 10:47 CEST
This incident affected: CB 1X/3X/4X and Integration Environment.