[INCIDENT] Unavailability of FLOA PAY services

Incident Report for FLOAPAY

Resolved

Madam, Sir,

The situation has been stabilized and the Floa payment methods are now fully operational.

Regards,
The Floa Pay Support Team

__________________________________________________________

Madame, Monsieur,

La situation a été stabilisée et les moyens de paiement Floa sont désormais pleinement opérationnels.

Cordialement,
L'équipe Support Floa Pay
Posted 4 days ago. Apr 01, 2025 - 17:30 CEST

Monitoring

Madam, Sir,

Actions have been taken, which allowed the restoration of Floa payment methods.

Incident start: 01/04/2025 at 11:31 AM
Incident end: 01/04/2025 at 12:17 PM

We remain vigilant to ensure the service is stabilized.

Regards,
The Floa Pay Support Team

__________________________________________________________

Madame, Monsieur,

Des actions ont été menées, ce qui a permis de rétablir les moyens de paiement Floa.

Début d'incident : 01/04/2025 à 11h31
Fin d'incident : 18/03/2025 à 12h17

Nous restons en vigilance pour nous assurer que le service est stabilisé.

Cordialement,
L'équipe Support Floa Pay
Posted 4 days ago. Apr 01, 2025 - 12:28 CEST

Identified

Madam, Sir,

We are currently experiencing an issue causing an interruption in Floa payment methods.
Our technical teams are working to restore the service as soon as possible.

We apologize for the inconvenience caused.

Regards,
The Floa Pay Support Team

__________________________________________________________

Madame, Monsieur,

Nous rencontrons actuellement un incident entraînant une interruption des moyens de paiement Floa.
Nos équipes techniques sont mobilisées pour rétablir le service dans les meilleurs délais.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted 4 days ago. Apr 01, 2025 - 12:10 CEST
This incident affected: CB 1X/3X/4X, CB 10X, and Parter Portal.