[INCIDENT] FLOA Funding 03/04/2025

Incident Report for FLOAPAY

Monitoring

Madam, Sir,

Actions have been taken to transmit the missing funds and supporting documents along with today's.

We remain vigilant to ensure that the processes are operational.

We apologize for any inconvenience caused.

Regards,
The Floa Pay Support Team
________________________________________________________

Madame, Monsieur,

Des actions ont été entreprises pour transmettre les financements et justificatifs manquants avec ceux du jour.

Nous restons vigilants afin de nous assurer que les traitements sont opérationnel.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Apr 04, 2025 - 17:40 CEST

Investigating

Madam, Sir,

The funding and accounting files scheduled for today cannot be transmitted.

We are taking steps to catch up tomorrow.

We will keep you informed of the next steps. Please accept our apologies for the inconvenience.

Regards,
The Floa Pay Support Team
________________________________________________________

Madame, Monsieur,

Les financements et justificatifs comptables prévus pour aujourd'hui ne pourront pas être transmis.

Nous mettons tout en œuvre pour effectuer le rattrapage demain.

Nous vous tiendrons informés des prochaines étapes. Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Apr 03, 2025 - 18:55 CEST
This incident affects: Reconciliation Report and Funding.