[Incident] Disruptions on the 3D Secure authentication service

Incident Report for FLOAPAY

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 11:46 CET

Monitoring

Madam, Sir,


We no longer see any more disruptions on the 3D Secure authentication process since 11:15AM


We stay at your disposal for any further information.

Regards,
The Floa Pay Support Team

____________________________________________________________

Madame, Monsieur,


Nous ne constatons plus de perturbations sur le processus d’authentification 3D Secure depuis 11h15.


Nous restons à votre disposition pour tout complément d'information.

Cordialement,
L'équipe Support Floa Pay
Posted Mar 20, 2025 - 11:29 CET

Identified

Madam, Sir,


Disruptions have been observed in the 3D Secure authentication service since 10:15 AM.
This incident, external to our services, partially affects the 3D Secure authentication of customers when validating their payment.


We will not fail to keep you informed at the end of the observed phenomenon.

Regards,
The Floa Pay Support Team

____________________________________________________________

Madame, Monsieur,


Des perturbations sont constatées sur le service d’authentification 3D Secure depuis 10h15 ce matin.
Cet incident, externe à nos services, a pour conséquence de perturber partiellement l’authentification 3D Secure des clients au moment de valider leur paiement.


Nous ne manquerons pas de vous tenir informés de la fin du phénomène observé.

Cordialement,
L'équipe Support Floa Pay
Posted Mar 20, 2025 - 11:01 CET
This incident affected: CB 1X/3X/4X and CB 10X.