[RESOLVED] FLOA CNX production environment (12/24/36)

Incident Report for FLOAPAY

Resolved

Madam, Sir,

Due to technical issues, disruptions were recorded between 8:00 AM and 8:54 AM.
The FLOA CNX payment method (12/24/36) is now fully operational again.

We apologize for the inconvenience.

Regards,
The Floa Pay Support Team

______________________________________________________

Madame, Monsieur,

Suite à des problèmes techniques, des perturbations ont été recensés entre 8H et 8H54.
Le moyen de paiement FLOA CNX (12/24/36) est de nouveau totalement opérationnel.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Jan 14, 2026 - 10:27 CET
This incident affected: CB 10X, CNX, and CIRCLE PAY.