[RESOLVED] Unavailability of FLOA PAY services

Incident Report for FLOAPAY

Resolved

Dear Sir or Madam,

Product and journey slowdowns were observed from 10:40 a.m. to 12:00 p.m. this morning.
Services have been restored by the technical teams. If you still experience any issues, please feel free to open a JIRA ticket.

We remain on alert and will inform you if any further issues occur.

We apologize for any inconvenience,
The CT ITOPS FLOA Team

__________________________________________________________

Madame, Monsieur,

Des ralentissements sur les produits et parcours ont été constatés de 10h40 à 12h ce matin.
Les services ont été rétablis par les équipes techniques, si toutefois vous constatez encore un dysfonctionnement, n’hésitez pas à ouvrir un ticket JIRA.

Nous restons en alerte et vous informerons en cas de nouveau dysfonctionnement.


Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe CT ITOPS FLOA
Posted Sep 03, 2025 - 14:39 CEST
This incident affected: CB 1X/3X/4X, CB 10X, CNX, CIRCLE PAY, and Partner Portal.