[Incident] Disruptions on the 3D Secure authentication service

Incident Report for FLOAPAY

Resolved

Madam, Sir,


We no longer see any more disruptions on the 3D Secure authentication process since 05:11 PM


We stay at your disposal for any further information.

Regards,
The Floa Pay Support Team

____________________________________________________________

Madame, Monsieur,


Nous ne constatons plus de perturbations sur le processus d’authentification 3D Secure depuis 17h11.


Nous restons à votre disposition pour tout complément d'information.

Cordialement,
L'équipe Support Floa Pay
Posted Apr 14, 2025 - 17:33 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2025 - 16:03 CEST

Identified

Madam, Sir,

Since 3:17 PM, we have been experiencing disruptions with the 3D Secure authentication service. This incident, external to our services, is causing significant difficulties for our customers when validating their payments.

We will keep you informed as soon as the issue is resolved.

Best regards,
The Floa Pay Support Team

____________________________________________________________
Madame, Monsieur,

Depuis 15h17, nous rencontrons des perturbations sur le service d’authentification 3D Secure. Cet incident, indépendant de nos services, entraîne des difficultés importantes pour nos clients lors de la validation de leurs paiements.

Nous vous tiendrons informés dès que l'incident sera résolu.

Cordialement,
L'équipe Support Floa Pay
Posted Apr 14, 2025 - 16:00 CEST
This incident affected: CB 1X/3X/4X, CB 10X, and Parter Portal.