Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2025 - 06:30 CEST
Scheduled
Madam, Sir,
A technical maintenance operation is scheduled for Thursday, July 10, from 6:30 AM to 8:00 AM. During this time, temporary service interruptions may occur.
Our technical teams will be fully mobilized to respond immediately in the event of any disruption, in order to minimize the impact.
We apologize for any inconvenience this may cause and thank you for your understanding.
Une intervention technique est programmée le jeudi 10 juillet, de 06h30 à 08h00. Durant cette période, des interruptions temporaires de service peuvent survenir.
Nos équipes techniques seront pleinement mobilisées pour intervenir immédiatement en cas de perturbation, afin de limiter tout impact.
Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions pour votre compréhension.
Bien cordialement, L'équipe Support Floa Pay
Posted Jul 07, 2025 - 09:20 CEST
This scheduled maintenance affected: CB 1X/3X/4X, CB 10X, CNX, CIRCLE PAY, and Partner Portal.