[RESOLVED INCIDENT] Information on a past incident : 28/08/2026 de 10:42 à 10:56

Incident Report for FLOAPAY

Resolved

Dear Sir or Madam,

We experienced an incident that impacted our services.

Start/End Date and Time:
28/08/2026 from 10:42 AM to 10:56 AM

Impacted service(s)/feature(s):
All subscription journeys were unavailable.

We sincerely apologize for any inconvenience caused.

Kind regards,
FLOA Control Tower Team
_______________________________

Madame, Monsieur,

Nous avons rencontré un incident ayant impacté nos services.

Date/heure de Début :
28/08/2026 de 10:42 à 10:56

Service(s)/fonctionnalité(s) impacté(s) :
Tous les parcours de souscription étaient KO

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Control Tower FLOA
Posted Aug 28, 2026 - 11:09 CEST
This incident affected: CB 1X/3X/4X, CB 10X, and CNX.