[Incident] Funding and Accounting Files FLOA
Incident Report for FLOAPAY
Resolved
Madam, Sir,

The incident has been resolved, the accounting files and the financing have been made available.

We apologize for any inconvenience caused.

Regards,
The Floa Pay Support Team
________________________________________________________

Madame, Monsieur,

L’incident a été résolu, les fichiers comptables et les financements en retard ont été mis à disposition.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Nov 15, 2024 - 10:14 CET
Investigating
Madam, Sir,

The accounting files and the financings of 30/10/2024 could not be transmitted.

Analyses are underway to correct the origin of the problem.

This incident has no impact on your production.

We apologize for the inconvenience caused.

Regards,
The Floa Pay Support Team
________________________________________________________

Madame, Monsieur,

Les fichiers comptables et les financements du 30/10/2024 n’ont pas pu être transmis.

Des analyses sont en cours pour corriger l’origine du problème.

Cet incident n’a pas d’impact sur votre production.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Oct 31, 2024 - 09:03 CET