[RESOLVED INCIDENT] Unavailability of FLOA PAY services

Incident Report for FLOAPAY

Resolved

Dear Madam, Sir,

The incident that impacted our services has been resolved.

Start date/time: Today at 10:00 a.m
End date/time : Today at 12:00 p.m

Impacted service(s)/feature(s): Manual captures and cancellations were no longer working.

Please accept our apologies for any inconvenience caused.

Kind regards,
The Control Tower FLOA Team
_____________________________________________________________________________________________

Madame, Monsieur,

L'incident ayant impacté nos services est résolu.

Date/heure de Début : aujourd'hui à 10H
Date/heure de Fin : aujourd'hui à 12H

Service(s)/fonctionnalité(s) impacté(s) : Captures manuelles et annulations ne fonctionnaient plus

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Control Tower FLOA
Posted Aug 18, 2026 - 12:13 CEST
This incident affected: CB 1X/3X/4X and CB 10X.