[INCIDENT] FLOA Funding 15/11/2024
Incident Report for FLOAPAY
Resolved
Madam, Sir,

The financing and accounting files for 15/11/2024 have been caught up with those from yesterday.

We apologize for the inconvenience caused.

Regards,
The Floa Pay Support Team
________________________________________________________

Madame, Monsieur,

Les financements et justificatifs comptables du 15/11/2024 ont été rattrapés avec ceux d'hier.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Nov 19, 2024 - 11:51 CET
Identified
Madam, Sir,

We are currently encountering an incident during the sending of the funds on 15/11/2024 and in the process of creating the remittance files.


Our technical team is working to send the missing funds today.


This incident has no impact on your production.

We apologize for the inconvenience.

Regards,
The Floa Pay Support Team
________________________________________________________

Madame, Monsieur,

Nous avons rencontré un dysfonctionnement lors de l'envoi des financements du 15/11/2024 et dans la chaîne de constitution des fichiers de remises.


Notre équipe technique travaille pour envoyer les financements manquants ce jour.
.


Cet incident n’a pas d’impact sur votre production.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Nov 18, 2024 - 12:09 CET
This incident affected: Reconciliation Report and Funding.