[RESOLVED INCIDENT] Unavailability of FLOA PAY services

Incident Report for FLOAPAY

Resolved

Dear Sir or Madam,

We experienced an incident that impacted all of our services.

Start date/time: 05/08/2026 between 09:35 and 09:55

Affected service(s)/functionality(ies): Access to our APIs; all customer journeys were unavailable.

The services have now been restored. Please do not hesitate to report any anomalies you may still encounter.

We sincerely apologize for any inconvenience caused.

Kind regards,

FLOA Control Tower Team
_____________________________________________________________________________________________

Madame, Monsieur,

Nous avons rencontré un incident impactant tous nos services.

Date/heure de Début : 05/08/2026 entre 09:35 et 09:55

Service(s)/fonctionnalité(s) impacté(s) : Accès à nos API, tous les parcours étaient KO

Les services ont été rendus fonctionnels, n'hésitez pas à nous remonter toutes anomalies que vous constaterez.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Control Tower FLOA
Posted Aug 05, 2026 - 10:21 CEST
This incident affected: CB 1X/3X/4X, CB 10X, CNX, CIRCLE PAY, Partner Portal, and Integration Environment.