[INCIDENT] Unavailability of Integration Environment

Incident Report for FLOAPAY

Resolved

Madam, Sir,

The Integration Environment is now fully operational again.

We apologize for the inconvenience.

Regards,
The Floa Pay Support Team

_________________________________________________


Madame, Monsieur,

L'environnement d'intégration est de nouveau totalement opérationnel.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Feb 09, 2026 - 11:22 CET

Investigating

Madam, Sir,

We are currently experiencing an issue affecting our Integration Environment.
Our technical teams are working to restore the service as quickly as possible.

We will keep you informed of the situation's progress.

We apologize for the inconvenience caused.

Regards,
The Floa Pay Support Team
__________________________________________________________

Madame, Monsieur,

Nous rencontrons actuellement un incident sur l'environnement d'intégration.
Nos équipes techniques sont mobilisées pour rétablir le service dans les plus brefs délais.

Nous vous tiendrons informés de l’évolution de la situation.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Feb 09, 2026 - 11:15 CET
This incident affected: CB 1X/3X/4X, CB 10X, and CNX.