[RESOLVED] FLOA CNX Service Disruption 28-29/06

Incident Report for FLOAPAY

Resolved

Madam, Sir,

We experienced a technical incident over the weekend, which began on Saturday, June 28th at approximately 12:45 PM and was resolved on Sunday, June 29th around 10:30 AM.
This incident resulted in an interruption of our Floa CNX payment solution (12/24/36 installments).

Corrective measures were taken to restore the service as quickly as possible.

We sincerely apologize for the inconvenience caused and remain at your disposal for any further information.

Regards,
The Floa Pay Support Team

__________________________________________________________

Madame, Monsieur,

Nous avons rencontré un incident ce week-end, survenu le samedi 28/06 vers 12h45 et résolu le dimanche 29/06 aux alentours de 10h30.
Cet incident a entraîné une interruption de notre solution de paiement Floa CNX (12/24/36 fois).

Des mesures correctives ont été prises pour un rétablissement du service dans les meilleurs délais.

Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée et restons à votre disposition pour toute information complémentaire.

Cordialement,
L'équipe Support Floa Pay
Posted Jun 30, 2025 - 11:05 CEST
This incident affected: CNX.