[RESOLVED] [Merchant Portal] Error when displaying order details
Incident Report for FLOAPAY
Resolved
Madam, Sir,

The pros.floapay.com portal was unavailable between 5:27pm and 5:37pm, he is now fully operational again.

We apologize for the inconvenience.

Regards,
The Floa Pay Support Team

_________________________________________________

Madame, Monsieur,

Le portail pros.floapay.com était indisponible entre 17h27 et 17h37, il est de nouveau totalement opérationnel.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Apr 25, 2024 - 17:43 CEST
This incident affected: Extranets (Portail Marchand).