[INCIDENT] Unavailability New Merchant Portal

Incident Report for FLOAPAY

Resolved

Madam, Sir,

Actions have been taken, and the merchant portal flow-merchant-cbs.floa.com has been operational again since 2:43 PM.

We apologize for the inconvenience caused.

Regards,
The Floa Pay Support Team

______________________________________________

Madame, Monsieur,

Des actions ont été menées, le portail marchand flow-merchant-cbs.floa.com est de nouveau opérationnel depuis 14h43.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Mar 26, 2025 - 15:08 CET

Identified

Madam, Sir,

We are currently experiencing a malfunction on the merchant portal flow-merchant-cbs.floa.com.

We are actively working to resolve the issue and will get back to you as soon as the incident is resolved.

Regards,
The Floa Pay Support Team

______________________________________________

Madame, Monsieur,

Nous rencontrons actuellement un dysfonctionnement sur le portail marchand flow-merchant-cbs.floa.com.

Nous travaillons activement à la résolution du problème et reviendrons vers vous dès que l'incident sera résolu.

Cordialement,
L'équipe Support Floa Pay
Posted Mar 26, 2025 - 12:13 CET
This incident affected: Parter Portal.