[ONGOING INCIDENT] Unavailability of Integration Environment

Incident Report for FLOAPAY

Resolved

Dear Madam, Sir,

The incident has now been resolved, and the integration environment is once again fully operational.

Start date/time :11:30 am
End date-time : 02:50 pm

Impacted service(s)/feature(s): Payment

Please accept our apologies for any inconvenience caused.

Kind regards,
The Control Tower FLOA Team
_______________________________________________________________

Madame, Monsieur,

L'incident est maintenant résolu, l'environnement d'intégration est de nouveau totalement opérationnel.

Date/heure de Début : 11:30
Date/heure de Fin : 14:50

Service(s)/fonctionnalité(s) impacté(s) : paiement

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Control Tower FLOA
Posted Jun 22, 2026 - 15:41 CEST

Identified

Dear Madam, Sir,

We are currently experiencing an incident impacting our services on the integration environment.

Start date/time: 11:30

Impacted service(s)/feature(s): payment

We will keep you informed of any developments as well as the root cause of the issue.

Please accept our apologies for any inconvenience caused.

Kind regards,
The Control Tower FLOA Team
_______________________________________________________________

Madame, Monsieur,

Nous rencontrons actuellement un incident impactant nos services sur l'environnement d'intégration.

Date/heure de Début : 11:30

Service(s)/fonctionnalité(s) impacté(s) : Paiement

Nous vous tiendrons informés de l’évolution de la situation et l'origine de la cause.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Control Tower FLOA
Posted Jun 22, 2026 - 14:14 CEST
This incident affected: CB 1X/3X/4X, CB 10X, and CNX.