[RESOLVED] Unavailability New Merchant Portal

Incident Report for FLOAPAY

Resolved

Madam, Sir,

We encountered a technical issue with the merchant portal flow-merchant-cbs.floa.com, which was inaccessible from 8:00 AM to 9:25 AM.
The portal is now operational.

We apologize for any inconvenience this may have caused.

Regards,
The Floa Pay Support Team

_________________________________________________

Madame, Monsieur,

Nous avons rencontré un problème technique sur le portail marchand flow-merchant-cbs.floa.com, qui a été inaccessible de 8h à 9h25.
Le portail est désormais opérationnel.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Mar 26, 2025 - 09:34 CET
This incident affected: Parter Portal.