Nous confirmons la stabilisation du service, l'incident est résolu.
Nous restons à votre disposition pour tout complément d'information.
Cordialement, L'équipe Support Floa Pay
Posted Jun 25, 2025 - 12:08 CEST
Monitoring
Madam, Sir,
We have not observed any disruptions in the 3D Secure authentication process since 11:05 AM. However, we will continue to monitor the situation until the service stabilization is confirmed.
Nous n'observons plus de perturbations sur le processus d'authentification 3D Secure depuis 11h05. Cependant, nous restons en surveillance jusqu'à confirmation de la stabilisation du service.
Cordialement, L'équipe Support Floa Pay
Posted Jun 25, 2025 - 11:33 CEST
Identified
Madam, Sir,
Since 09:50 AM, we have been experiencing disruptions with the 3D Secure authentication service. This incident, which is beyond our control, is causing significant difficulties for our customers when validating their payments.
We will keep you informed as soon as the issue is resolved.
Depuis 09h50, nous rencontrons des perturbations sur le service d'authentification 3D Secure. Cet incident, indépendant de nos services, cause des difficultés importantes pour nos clients lors de la validation de leurs paiements.
Nous vous tiendrons informés dès que l'incident sera résolu.
Cordialement, L'équipe Support Floa Pay
Posted Jun 25, 2025 - 10:49 CEST
This incident affected: CB 1X/3X/4X, CB 10X, and Partner Portal.