[RESOLVED] FLOA 10X and CNX (12/24/36) production environment
Incident Report for FLOAPAY
Resolved
Madam, Sir,

A tyk update was carried out today between 7a.m. and 8a.m., impacting 10X and CNX payment methods.

Here are the most important details to remember:
- Duration of impact: The update lasted one hour, from 7am to 8am.
- Services affected: The 10X and CNX payment methods were affected during this period.
- Actions taken: Our technical team worked actively to minimize the impact of this update.
- Resolution: All services are now up and running correctly.

We apologize for any inconvenience this may have caused.

Regards,
The Floa Pay Support Team

______________________________________________________

Madame, Monsieur,

Une mise à jour tyk a été effectuée aujourd’hui entre 7h et 8h, cette mise à jour a eu un impact sur les moyens de paiement 10X et CNX.

Voici les détails importants à retenir :
- Durée de l’impact : La mise à jour a duré une heure, de 7h à 8h.
- Services concernés : Les moyens de paiement 10X et CNX ont été touchés pendant cette période.
- Actions prises : Notre équipe technique a travaillé activement pour minimiser l’impact liés à cette mise à jour.
- Résolution : Tous les services sont maintenant opérationnels et fonctionnent correctement.

Nous nous excusons pour tout inconvénient que cela a pu causer.

Cordialement,
L'équipe Support Floa Pay
Posted Jul 16, 2024 - 09:08 CEST
This incident affected: Payment Methods (Payment in 10 installments (10X), Payment in 12/24/36 installments (CNX)).