We have identified the issue, and it is indeed due to a certificate that was not renewed by one of our partners. A solution is currently being deployed and is expected to be effective around 12:00. CBX have no longer been impacted since approximately 10:30. We will keep you informed about further developments. ___________________________________________________________
Nous avons pu identifier le soucis, et il s'agit bien d'un certificat non renouvelé par un de nos partenaire. Un solution est en cours de déploiement et sera effective aux alentours de 12:00
les CBX ne sont plus impactés depuis environ 10:30.
Nous vous tiendrons informés de l'évolution du sujet.
Posted May 13, 2026 - 11:31 CEST
Investigating
Following our last update, we would like to inform you that we are still experiencing issues across all our user journeys. Initially, we suspect certificate-related problems. We recommend that you check your certificates and renew them if necessary. We are continuing our investigations to determine whether other issues may be affecting our services.
Suite à notre dernier update nous vous informons toujours rencontrer des soucis sur tous nos parcours. Dans un premier temps nous suspectons des soucis de certificat, nous vous invitons à vérifier vos certificats et à les renouveler le cas échéant.
Nous continuons nos investigations pour voir si d'autres problèmes pourraient impacter nos services.
Posted May 13, 2026 - 10:12 CEST
Monitoring
Following our investigation, some merchants may have been impacted by a certificate change. We invite you to check your certificates and renew them if necessary.
Suite à investigation certains marchands auraient pu être impactés par un changement de certificat. Nous vous invitons à vérifier vos certificats et à les renouveler le cas échéant.
Posted May 13, 2026 - 09:13 CEST
Investigating
Madam, Sir,
We are currently experiencing an incident with our CNX payment method (12/24/36).
Our teams are doing the necessary to restore service as soon as possible. We will keep you informed of the resolution of the incident.