The flow-merchant-cbs.floa.com portal is fully operational again since yesterday at 4:00 PM
We apologize for the inconvenience.
Regards, The Floa Pay Support Team
_________________________________________________
Madame, Monsieur,
Le portail flow-merchant-cbs.floa.com est totalement opérationnel depuis hier 16H.
Veuillez nous excuser pour la gêne occasionnée.
Cordialement, L'équipe Support Floa Pay
Posted Feb 13, 2026 - 15:30 CET
Monitoring
Madam, Sir,
We would like to inform you that a fix was deployed to production at 4:00 PM, and we are currently verifying the results.
Regards, The Floa Pay Support Team
______________________________________________
Madame, Monsieur,
Nous vous informons qu'un correctif a été poussé en production à 16H, nous vérifions actuellement les résultats.
Cordialement, L'équipe Support Floa Pay
Posted Feb 12, 2026 - 16:43 CET
Identified
Madam, Sir,
We are currently experiencing an issue with the merchant portal (flow-merchant-cbs.floa.com) when accessed from Apple devices. The merchant portal is not accessible from Apple devices such as iPads or iPhones. We therefore recommend using your workstation to access the merchant portal.
A fix has already been identified and will be deployed shortly. We will get back to you tomorrow to confirm the deployment of the fix.
We apologize for the inconvenience caused.
Regards, The Floa Pay Support Team
______________________________________________
Madame, Monsieur,
Nous rencontrons actuellement un dysfonctionnement du portail marchand : flow-merchant-cbs.floa.com depuis les supports Apple. Le portail marchand est inaccessible depuis les supports Apple comme l'Ipad ou l'Iphone. Nous vous recommandons donc l'usage de votre poste pour utiliser le portail marchand.
Un correctif a d'ores et déjà été identifié et sera prochainement déployé. Nous revenons vers vous rapidement demain pour vous confirmer le déploiement du correctif.