[INCIDENT] Unavailability of Integration Environment

Incident Report for FLOAPAY

Resolved

Madam, Sir,

The Integration Environment is now fully operational again.

We apologize for the inconvenience.

Regards,
The Floa Pay Support Team

_________________________________________________


Madame, Monsieur,

L'environnement d'intégration est de nouveau totalement opérationnel.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Jul 08, 2026 - 13:39 CEST

Identified

Dear Madam, Sir,

We are currently experiencing an incident impacting our services on the integration environment.

Start date/time: yesterday in the afternoon

We will keep you informed of any developments as well as the root cause of the issue.

Please accept our apologies for any inconvenience caused.

Kind regards,
The Control Tower FLOA Team
_______________________________________________________________

Madame, Monsieur,

Nous rencontrons actuellement un incident impactant nos services sur l'environnement d'intégration.

Date/heure de Début : hier après midi

Nous vous tiendrons informés de l’évolution de la situation et l'origine de la cause.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Control Tower FLOA
Posted Jul 08, 2026 - 10:20 CEST
This incident affected: CB 1X/3X/4X, CB 10X, and CNX.