[INCIDENT] FLOA Reconciliations files on FTP
Incident Report for FLOAPAY
Resolved
Dear Sir/Madam,

The incident is now resolved.

On July 12th, we deposited three files dated July 12th. The missing transactions since July 5th are included in these files. Here’s the content of these three files:

- The first file, deposited in the mid-afternoon, corresponds to the movements of July 11th.
- The second file, deposited in the late afternoon, corresponds to the movements between July 5th and July 10th.
- The third file, deposited between the evening of July 12th and the morning of July 13th, corresponds to the movements of July 12th.

We apologize for any inconvenience.

Best regards,
The Floa Pay Support Team
________________________________________________________

Madame, Monsieur,

L'incident est maintenant résolu.

Dans la journée du 12/07 nous vous avons déposé 3 fichiers datés au 12/07. Les mouvements manquants depuis le 05/07 sont présents dans ces. Voici le contenu du ces 3 fichiers :

- Le premier fichier déposé en milieu d'après midi correspond aux mouvements du 11/07
- Le deuxième fichier déposé en fin d'après midi correspond aux mouvements entre le 05/07 et le 10/07
- Le troisième fichier déposé entre la soirée du 12/07 et la matinée du 13/07 correspond aux mouvements du 12/07

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Jul 15, 2024 - 08:50 CEST
Investigating
Madam, Sir,

An incident has prevented us from submitting your reconciliation files to the FTP since 05/07.
We are doing everything we can to restore the situation and provide you with the files on your FTP.

This incident has no impact on your production.
Fundings of your orders is correctly done.

Reconciliation files for 10X orders are not affected by this incident.

We apologize for the inconvenience.

Regards,
The Floa Pay Support Team
________________________________________________________

Madame, Monsieur,

Un incident ne nous permet pas de déposer vos justificatifs comptables sur le FTP depuis le 05/07.
Nous mettons tout en oeuvre pour rétablir la situation et vous mettre à disposition les justificatifs sur votre FTP.

Cet incident n’a pas d’impact sur votre production.
Les financement de vos commandes sont correctement réalisés.

Les justificatifs comptables des commandes 10X ne sont pas concernés par cet incident.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement,
L'équipe Support Floa Pay
Posted Jul 09, 2024 - 09:08 CEST
This incident affected: Reconciliation (Reconciliation SFTP).