[RESOLVED] Unavailability of FLOA PAY services

Incident Report for FLOAPAY

Resolved

Madam, Sir,

We experienced a temporary interruption of payment services today between 07:40 AM and 08:30 AM.
The service is now fully operational.

We apologize for the inconvenience this may have caused and thank you for your understanding.

Regards,
The Floa Pay Support Team

__________________________________________________________

Madame, Monsieur,

Nous avons rencontré une interruption temporaire des moyens de paiement aujourd'hui entre 07h40 et 08h30.
Le service est désormais pleinement opérationnel.

Nous vous prions de nous excuser pour la gêne occasionnée et vous remercions de votre compréhension.

Cordialement,
L'équipe Support Floa Pay
Posted Apr 16, 2025 - 09:21 CEST
This incident affected: CB 1X/3X/4X, CB 10X, and Parter Portal.